Remove my weave, please.
View previous topic | View next topic >
Post new topic Reply to topic
M.A.I.L. Forum Index -> M.A.I.L. Help
   
Author Message

Joined: January 10, 2009
Posts: 615
Submissions: 0

Remove my weave, please.
Reply with quote
Posted on Wed Dec 30, 2009 5:49 pm
Link to Post: Link to Post

It has come to my attention that one of my weaves remains in the database on this site. Dragon's Tail Sheet remains in the European section. Please remove it. I have made several requests for this.

My other weaves and gallery submissions were removed in a timely and efficient manner, per my request. I would appreciate the same for this final weave. I have rescinded my permission for this site to use my text and/or photographs for any weave or gallery submission.

[Edited by Cynake - Moved to the M.A.I.L. Help forum, for questions involving difficulty using the site. Weaves area is for discussion of weaves, not administration issues.]

Joined: April 15, 2002
Posts: 1823
Submissions: 1
Location: Calgary, AB. Canada.

Re: Remove my weave, please.
Reply with quote
Posted on Wed Dec 30, 2009 6:13 pm
Link to Post: Link to Post

Clever Wench wrote:
It has come to my attention that one of my weaves remains in the database on this site. Dragon's Tail Sheet remains in the European section. Please remove it. I have made several requests for this.


Yes, well, Legba said that she had removed all the weaves you requested be removed.

Also, I see nothing in the deletion queue under your username for weaves. Maybe instead of administrators leaving one weave out, you simply forgot one weave when you flagged them for deletion?

The way you request something for deletion isn't to start threads and complain about administrators not doing their jobs, or tell everyone MAIL no longer has permission to use your items. You go to your submissions and then use the appropriate form there to send it to the administrator's queue for deletion, the same way I presume you did for your other weaves.

I guess when Legba manually deleted all your weaves she forgot one.

You don't have to get upset and tell everyone all over again the reasons for you quitting and how you're removing your content. One thread was plenty, and it's still there if you want to add to it.

We're all volunteers here, and it's the holidays. Maybe also just give people a reasonable amount of time to address the queue.

No more drama please.

Joined: January 10, 2009
Posts: 615
Submissions: 0

Reply with quote
Posted on Wed Dec 30, 2009 6:27 pm
Link to Post: Link to Post

No drama, cynake. I made the request several times, so when you say there's nothing in the queue, then there must be something amiss. I made the request the proper way and according to the notes about submitting/deleting weaves, I am submitting a thread requesting the removal of my final weave. Period. I have now requested the removal yet again.

Joined: August 30, 2008
Posts: 3138
Submissions: 20
Location: Burlington, ON, Canada

Reply with quote
Posted on Wed Dec 30, 2009 7:44 pm
Link to Post: Link to Post

MAIL is an automated system...

Admins are generally asked kindly not to go into the weaves section and manually delete things...

The correct way to request a delete is to go into your MyMAIL Panel, find the Weave in question, and click 'Delete'... It will then move to the Admin Panel, where an Admin can click 'Yup'.
If the notes say anything different, they're out of date. Let me know, and I'll clean them up.

This system is in place to prevent someones account from being hijacked by a friend/other user/spammer who wants to clear out all their information.

I'm sorry you have problems with Cynake or MAIL or whatever... But that doesn't place you above the rules.


If you have tried this and it is not working, it's possible the mass delete of over 100 Gallery Subs recently has done some database damage...
[EDIT: The other option, is that the space in your username is also causing trouble... Long standing bugs drive me nuts...]
PM Me with the Weave ID number, and I'll do a hard delete in the database backend.
Again, please only do this as a last resort if the traditional method is not working.



Joined: August 10, 2005
Posts: 7098
Submissions: 337
Location: UK

Reply with quote
Posted on Wed Dec 30, 2009 7:54 pm
Link to Post: Link to Post

I did not manually delete anything. The requests were in the admin panel.


Maille Code
V2.0 T7.3 R5.4 Ep Feur MAg/Cu Wm$ Cbjpw$ G0.5/3.0 I1.5/12.0 N322.150 Pajs Dacdjsw Xa7g631p4t24w64 S88 Hipsu

Joined: August 30, 2008
Posts: 3138
Submissions: 20
Location: Burlington, ON, Canada

Reply with quote
Posted on Wed Dec 30, 2009 7:55 pm
Link to Post: Link to Post

Legba3 wrote:
I did not manually delete anything. The requests were in the admin panel.


Well that nukes the idea that the space in her username caused it, that's one chunk of code I don't have to chase down, thanks!



Joined: August 10, 2005
Posts: 7098
Submissions: 337
Location: UK

Reply with quote
Posted on Wed Dec 30, 2009 7:56 pm
Link to Post: Link to Post

Really despite what some think of me I would NEVER do that. The requests were there in the admin panel and I clicked 'yep' because at that time I was still weaves admin.


Maille Code
V2.0 T7.3 R5.4 Ep Feur MAg/Cu Wm$ Cbjpw$ G0.5/3.0 I1.5/12.0 N322.150 Pajs Dacdjsw Xa7g631p4t24w64 S88 Hipsu

Joined: August 30, 2008
Posts: 3138
Submissions: 20
Location: Burlington, ON, Canada

Reply with quote
Posted on Wed Dec 30, 2009 7:59 pm
Link to Post: Link to Post

Legba3 wrote:
Really despite what some think of me I would NEVER do that. The requests were there in the admin panel and I clicked 'yep' because at that time I was still weaves admin.


Please Legba, as Cynake said... This thread is a request for help... If you want to talk about the situation, a thread in the chatroom is probably the best place.

Right now I have my coder hat on, I don't 'think' anything... I'm just trying to solve the problem.



Joined: April 15, 2002
Posts: 1823
Submissions: 1
Location: Calgary, AB. Canada.

Reply with quote
Posted on Wed Dec 30, 2009 8:12 pm
Link to Post: Link to Post

Legba3 wrote:
Really despite what some think of me I would NEVER do that. The requests were there in the admin panel and I clicked 'yep' because at that time I was still weaves admin.


*sighs*

Again, no one accused you of that. You're defending against something imaginary.

...

What was meant by this was that Clever Wench made a (and now several) very public demands for her content to be removed. Verbal demands.

No one is accusing you of deleting content without permission.

All that was debateable was if you took her *verbal* request to have her content removed, and acted on that by manually deleting things, (nothing bad about that), or, if she in fact used the website forms to flag the content she desired for deletion and used the queue approval process to delete it (this is the proper method for a user to remove content, as it involves less drama and less confusion as to exactly what the user desires).

Also, there've been all of 5 times a user has ever wanted content removed from MAIL, so, it's not like it's routine and the only reason it hasn't happened is because the Administration has it in for certain users and is clutching onto their content to aggravate them.

No more drama please.

Joined: August 10, 2005
Posts: 7098
Submissions: 337
Location: UK

Re: Remove my weave, please.
Reply with quote
Posted on Wed Dec 30, 2009 8:32 pm
Link to Post: Link to Post

Cynake wrote:

I guess when Legba manually deleted all your weaves she forgot one.



Maille Code
V2.0 T7.3 R5.4 Ep Feur MAg/Cu Wm$ Cbjpw$ G0.5/3.0 I1.5/12.0 N322.150 Pajs Dacdjsw Xa7g631p4t24w64 S88 Hipsu

Joined: August 30, 2008
Posts: 3138
Submissions: 20
Location: Burlington, ON, Canada

Reply with quote
Posted on Wed Dec 30, 2009 8:36 pm
Link to Post: Link to Post

Okay, seriously...

This thread, is an attempt for Clever Wench to get what she wants done, done...
Please don't derail it with other issues... Seriously... I mean it this time...

There's no need to discuss this in this thread any more... But if you two feel you need to continue, please feel free to create a thread in the Chat forum, and continue it there... I'll be more than happy to split the posts off this thread.



Joined: January 10, 2009
Posts: 615
Submissions: 0

Reply with quote
Posted on Wed Dec 30, 2009 9:53 pm
Link to Post: Link to Post

OK, it should be in your queue now several times, since it seems to get lost every time I put it in there!

Joined: August 23, 2004
Posts: 1491
Submissions: 0

Reply with quote
Posted on Wed Dec 30, 2009 10:34 pm
Link to Post: Link to Post

It's not showing up. At this point I'm inclined to leave things as they are while DL roots out the problem. I really don't want to go and cause a bigger problem by doing a profile delete, or potentially loose the trail of this issue since it will most likely come up again.

Don't worry, it will be removed, just have a little more patience please.

Joined: August 30, 2008
Posts: 3138
Submissions: 20
Location: Burlington, ON, Canada

Reply with quote
Posted on Thu Dec 31, 2009 12:44 am
Link to Post: Link to Post

I'll look into it.



Joined: August 30, 2008
Posts: 3138
Submissions: 20
Location: Burlington, ON, Canada

Reply with quote
Posted on Thu Dec 31, 2009 6:16 am
Link to Post: Link to Post

There we go, solution discovered...

It's because the Weave Name contains an apostrophe... Which is likely not escaped cleanly in the 'delete' code...

Coder Gibberish Translastion: More MAIL glitches... This one is a long standing one that shows up in many pieces of MAIL code. I've yet to catch and fix them all.

I'm not convinced any of the Admins would have been able to delete it either, since they have to use the same script a member uses, it just skips the verification step... This would've had to have been done by Blaise or Myself.

I've removed the weave manually, and will work on patching that hole.



Post new topic Reply to topic
Jump to:  
Page 1 of 2. Goto page 1, 2  Next
All times are GMT. The time now is Fri Feb 28, 2020 12:06 pm
M.A.I.L. Forum Index -> M.A.I.L. Help
Display posts from previous: