The M.A.I.L. Help Forum (Read Before Posting)
View previous topic | View next topic >
Post new topic Reply to topic
M.A.I.L. Forum Index -> M.A.I.L. Help
   
Author Message

Joined: August 30, 2008
Posts: 3016
Submissions: 20
Location: Burlington, ON, Canada

The M.A.I.L. Help Forum (Read Before Posting)
Reply with quote
Posted on Sun Jun 12, 2011 6:27 pm
Link to Post: Link to Post

Hey Folks,

Just a quick "What is the M.A.I.L. Help Forum" post, to get you all on your feet.

What should you post here?
Problems experienced on the website, bug reports, bad links, and general trouble.
This is my bread and butter.

What shouldn't you post here?
Requests for help actually MAKING maille...
Very few members read the threads in this forum, and you're unlikely to get much response...
Try posting in the Knitting Circle instead!


Useful Links
Site Help: [ BBCode Help | Weave AR/Ring Size Popup | Login Issues ]
Weave AR Search is back: Try it out!

Joined: July 11, 2013
Posts: 4
Submissions: 2
Location: Lothlorien

Problem Uploading Images
Reply with quote
Posted on Fri Aug 02, 2013 3:02 pm
Link to Post: Link to Post

Hi,
A week or so ago I uploaded 2 images of the maille I was working on and some interesting things I had done with maille. It said that it submitted it, but I cannot find it anywhere on the site. Help?

Zephyr

Joined: December 22, 2007
Posts: 4600
Submissions: 106
Location: Hampton, Virginia USA

Re: Problem Uploading Images
Reply with quote
Posted on Fri Aug 02, 2013 5:31 pm
Link to Post: Link to Post

Zephyr wrote:
Hi,
A week or so ago I uploaded 2 images of the maille I was working on and some interesting things I had done with maille. It said that it submitted it, but I cannot find it anywhere on the site. Help?

Zephyr

Hi Zephyr, your submissions are in the gallery queue waiting to be approved. We have quite a backlog at the moment so it will be a little while. When they are approved, you will see them in your My M.A.I.L. You can see your pending submissions on your My M.A.I.L. page as well. Smile


"I am a leaf on the wind." ~ Wash
Lorraine's Chains
Gallery Submission Guidelines

Joined: July 11, 2013
Posts: 4
Submissions: 2
Location: Lothlorien

Re: Problem Uploading Images
Reply with quote
Posted on Fri Sep 20, 2013 11:14 pm
Link to Post: Link to Post

lorraine wrote:
Zephyr wrote:
Hi,
A week or so ago I uploaded 2 images of the maille I was working on and some interesting things I had done with maille. It said that it submitted it, but I cannot find it anywhere on the site. Help?

Zephyr

Hi Zephyr, your submissions are in the gallery queue waiting to be approved. We have quite a backlog at the moment so it will be a little while. When they are approved, you will see them in your My M.A.I.L. You can see your pending submissions on your My M.A.I.L. page as well. Smile


Thanks!!

Joined: September 1, 2017
Posts: 2
Submissions: 0
Location: Idaho, USA

Reply with quote
Posted on Wed Sep 13, 2017 5:55 pm
Link to Post: Link to Post

I haven't been able to use the search feature in three days. I get the following message:

We're sorry, but the following error has occured in your processing:
Operation not supported
SQL QUERY: delete from whosonline where date < unix_timestamp(now()) - 1200

Please go back and try again. If the problem persists, please copy the error message and make a post about it at the M.A.I.L. Board.

I cleared my cache, but don't know what else to try. I'm using Chrome, if that helps.

Thanks! Natalie

Joined: September 1, 2017
Posts: 2
Submissions: 0
Location: Idaho, USA

Reply with quote
Posted on Wed Sep 13, 2017 5:59 pm
Link to Post: Link to Post

I haven't been able to use the search feature in three days. I get the following message:

We're sorry, but the following error has occured in your processing:
Operation not supported
SQL QUERY: delete from whosonline where date < unix_timestamp(now()) - 1200

Please go back and try again. If the problem persists, please copy the error message and make a post about it at the M.A.I.L. Board.

I cleared my cache, but don't know what else to try. I'm using Chrome, if that helps.

Thanks! Natalie

Edited to add: The search function seems to work for the forum, but not for the site. I'm trying to search the site.

Joined: August 30, 2008
Posts: 3016
Submissions: 20
Location: Burlington, ON, Canada

Reply with quote
Posted on Sun Oct 01, 2017 5:33 pm
Link to Post: Link to Post

NatalieH wrote:
I haven't been able to use the search feature in three days. I get the following message:

We're sorry, but the following error has occured in your processing:
Operation not supported
SQL QUERY: delete from whosonline where date < unix_timestamp(now()) - 1200

Please go back and try again. If the problem persists, please copy the error message and make a post about it at the M.A.I.L. Board.

I cleared my cache, but don't know what else to try. I'm using Chrome, if that helps.

Thanks! Natalie

Edited to add: The search function seems to work for the forum, but not for the site. I'm trying to search the site.


UGH... I'm on it.


Useful Links
Site Help: [ BBCode Help | Weave AR/Ring Size Popup | Login Issues ]
Weave AR Search is back: Try it out!

Post new topic Reply to topic
Jump to:  
Page 1 of 1
All times are GMT. The time now is Sun Oct 22, 2017 8:54 pm
M.A.I.L. Forum Index -> M.A.I.L. Help
Display posts from previous: