Question Mark in URL breaks BBCode Image Tag
View previous topic | View next topic >
Post new topic Reply to topic
M.A.I.L. Forum Index -> M.A.I.L. Help
   
Author Message

Joined: August 05, 2010
Posts: 599
Submissions: 28
Location: Bar Harbor, ME, USA

Question Mark in URL breaks BBCode Image Tag
Reply with quote
Posted on Sun Jan 21, 2018 9:40 pm
Link to Post: Link to Post

BBCode image tags get broken when a "?" is in the url.

This is unfortunate, because google photos is now intentionally is putting "?"s in all their images. (Back before they removed picasaweb, they generated the links without question marks...)

This link is the link to the image.
[img]https://lh3.googleusercontent.com/ltYSUey376rt0G2gG6G_Ib6j9FnKK-4EFBgQgytQwwzzUs_6OTQHjm71PqNXm1ZIwRMVcOYBvCr4xZlCZtgmaQ7CqJw7uHb0-2WPqqBXfrhkRU2XEXZs2V1-uARFnvUWrRs1stu_0OIGRBfCyV-pohbR7RxOTPVP33dX--0ni-RRxBFavJfbqe5KYeTSsPE_17Om2NjWzi1LZpZrxwlXg3kH4a5dq6mr72DAhvy-gjcELeU6iCzAGxDeSV0TmZoPAfLb2dnhC_6l-aWOD7IlDpVFr8by2thZ_84dw0vDAWeqCWCkEcft7HG6xdzUgOG5TSWNlGLTM6qaQ2vwAr9AC721i49_JAIxIsf_EIl3-S7uHV2o-NByCFyHGutUBXMG5rH5rU8q-66aMD5dDG6wS22drU6_LR0jd0CRrULKS3fbTNanYjXYNGOMKJAhGbMqqPyHGINUWy-9FRuTUdnGOn0KdZMy6e54TlR1CCcnxAhGDAR-7YS_nqorwNf_8HgLtx3CGHalJ1p2GnPAVlSv4e_0cqqEZSimxQTKU5mR7E2egznVkFRMi2PgqyWkxZFERBIqXXiltmCt0tJiLlMsSxuSzCl3LfGxiwYG0jE?.jpg[/img] is broken.

Pretty sure it's the "?", because when I remove it... I get a broken image:



while(!project.isFinished())
project.addRing();
// Maille Code V2.0 T7.1 R5.6 Eo.n Fper MFe.s Wsm Caws G0.8-1.6 I2.4-8.0 Pn Dcdejst Xw1 S07

Post new topic Reply to topic
Jump to:  
Page 1 of 1
All times are GMT. The time now is Tue Jul 16, 2019 6:57 am
M.A.I.L. Forum Index -> M.A.I.L. Help
Display posts from previous: