Forums Warning Messages and Errors
View previous topic | View next topic >
Post new topic Reply to topic
M.A.I.L. Forum Index -> M.A.I.L. Help
   
Author Message

Joined: May 18, 2014
Posts: 104
Submissions: 0
Location: Southwestern Ontario, Canada

Forums Warning Messages and Errors
Reply with quote
Posted on Wed Mar 29, 2017 8:29 pm
Link to Post: Link to Post

I'm seeing several warning messages at the top of (so far all) MAIL forums (but not on any other sections of the site I have visited, including a few just to test this point) pages today.

I'm hesitant to share the full text of the first warning, as it includes what appears to be session identification information, and I'm not sufficiently familiar with this site's coding to know what someone could or could not do with that.

The warnings are as follows:
Warning: session_start(): open(/var/cpanel/php/sessions/[I'm omitting this bit] failed: No such file or directory (2) in /home/mailarti/public_html/board/includes/page_header.php on line 696

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/mailarti/public_html/board/includes/page_header.php:696) in /home/mailarti/public_html/board/includes/page_header.php on line 696

Warning: Cannot modify header information - headers already sent by (output started at /home/mailarti/public_html/board/includes/page_header.php:696) in /home/mailarti/public_html/board/includes/page_header.php on line 708

Warning: Cannot modify header information - headers already sent by (output started at /home/mailarti/public_html/board/includes/page_header.php:696) in /home/mailarti/public_html/board/includes/page_header.php on line 710

Warning: Cannot modify header information - headers already sent by (output started at /home/mailarti/public_html/board/includes/page_header.php:696) in /home/mailarti/public_html/board/includes/page_header.php on line 711



I'm also experiencing a 403 - Forbidden error when clicking the drop-down menu Community>Forum


I experienced none of these issues just last night, and am aware of no changes on my end since then.




If more information is required to diagnose or resolve this issue, let me know and I'll provide what I can

Joined: April 02, 2008
Posts: 2265
Submissions: 42
Location: Lincoln, NE

Reply with quote
Posted on Sat Apr 01, 2017 12:08 am
Link to Post: Link to Post

Haven't run into this before. I will try to pass the information on to the powers that be to check into.

thanks for the notice


Once you stop learning, you stop living, so...
Ask questions.
Try new things.
Share what you know.

MailleCode V2.0 T5.3 R4.4 E0.0 Feur MFe.sBr Wg Cwb G.7-5.1 I3.1-11 N20.5 Pj Dcdjt Xa1w2 S08

Joined: August 30, 2008
Posts: 3119
Submissions: 20
Location: Burlington, ON, Canada

Reply with quote
Posted on Sat Apr 01, 2017 12:28 am
Link to Post: Link to Post

It's a borked SQL session... Happens sometimes...
It should have cleared itself by now (sessions expire after about half an hour)

If not, let me know and I can flush the table:



Joined: April 02, 2008
Posts: 2265
Submissions: 42
Location: Lincoln, NE

Reply with quote
Posted on Sat Apr 01, 2017 1:49 pm
Link to Post: Link to Post

Thanks DL you rock! (even though I have no idea what you just said) Very Happy


Once you stop learning, you stop living, so...
Ask questions.
Try new things.
Share what you know.

MailleCode V2.0 T5.3 R4.4 E0.0 Feur MFe.sBr Wg Cwb G.7-5.1 I3.1-11 N20.5 Pj Dcdjt Xa1w2 S08

Joined: May 18, 2014
Posts: 104
Submissions: 0
Location: Southwestern Ontario, Canada

Reply with quote
Posted on Sun Apr 02, 2017 3:00 pm
Link to Post: Link to Post

yeah, the weirdness does seem to have resolved itself

Post new topic Reply to topic
Jump to:  
Page 1 of 1
All times are GMT. The time now is Tue Dec 10, 2019 9:53 pm
M.A.I.L. Forum Index -> M.A.I.L. Help
Display posts from previous: