Forum Search Issue
View previous topic | View next topic >
Post new topic Reply to topic
M.A.I.L. Forum Index -> M.A.I.L. Help
   
Author Message

Joined: May 08, 2009
Posts: 71
Submissions: 1
Location: Antigo, Wisconsin

Forum Search Issue
Reply with quote
Posted on Thu Oct 28, 2010 2:46 pm
Link to Post: Link to Post

I have noticed this several times over the past three days.

When I search the forum, I get to a page of threads. Which is great, but when I go into a thread and then try to hit the back button to read a different one, my computer gives me this message:

Confirm Form Resubmission

This web page requires data that you entered earlier in order to be properly displayed. You can send this data again, but by doing so you will repeat any action this page previously performed. Press Reload to resend that data and display this page.

Now, I think I remember being able to move back and forth freely. Is there something wrong with my internet settings, or is there a problem with the search?


If at first you don't succeed, try a different aspect ratio.

Joined: August 30, 2008
Posts: 2816
Submissions: 20
Location: Cambridge, ON, Canada

Re: Forum Search Issue
Reply with quote
Posted on Thu Oct 28, 2010 3:29 pm
Link to Post: Link to Post

chainmaileaglescout wrote:
I have noticed this several times over the past three days.

When I search the forum, I get to a page of threads. Which is great, but when I go into a thread and then try to hit the back button to read a different one, my computer gives me this message:

Confirm Form Resubmission

This web page requires data that you entered earlier in order to be properly displayed. You can send this data again, but by doing so you will repeat any action this page previously performed. Press Reload to resend that data and display this page.

Now, I think I remember being able to move back and forth freely. Is there something wrong with my internet settings, or is there a problem with the search?


Neither...
It's likely a browser setting you have changed that prevents it from caching form submissions...
Npthing has changed this end...

Sorry.


Useful Links
Site Help: [ BBCode Help | Weave AR/Ring Size Popup | Login Issues ]
Weave AR Search is back: Try it out!

Joined: March 27, 2009
Posts: 1014
Submissions: 4
Location: Southeastern Minnesota

Reply with quote
Posted on Thu Oct 28, 2010 6:23 pm
Link to Post: Link to Post

While I can't help you with your specific problem, I do know of a workaround of sorts. When I browse the forums, I open up each topic I wish to look at in a new tab, and then browse through the tabs as necessary. I can close the tabs when I am finished reading that topic and don't have anything to reply to it (or have already replied). Using this method, there is almost no need to use the back button.

Post new topic Reply to topic
Jump to:  
Page 1 of 1
All times are GMT. The time now is Tue Jul 29, 2014 12:33 am
M.A.I.L. Forum Index -> M.A.I.L. Help
Display posts from previous: