Having trouble logging in? Or staying logged in?
View previous topic | View next topic >
Post new topic Reply to topic
M.A.I.L. Forum Index -> M.A.I.L. Help
   
Author Message

Joined: August 30, 2008
Posts: 2824
Submissions: 20
Location: Cambridge, ON, Canada

Having trouble logging in? Or staying logged in?
Reply with quote
Posted on Sat Oct 24, 2009 1:38 am || Last edited by Daemon_Lotos on Sun Mar 21, 2010 7:06 pm; edited 1 time in total
Link to Post: Link to Post

EDIT: March 2010 Update... The main index now works like the forums in this regard. No need to visit the forums before the Main Index.

1. Clean your cookies. (Or, if you need them, just erase any specific ones that are mailleartisans.org or www.mailleartisans.org)
2. Close ALL open browser windows.
3. Open one browser window, and point it at http://www.mailleartisans.org
4. Select User Panel -> Login, tell it to keep you logged in.
5. DONE

On every visit, stop by the index or first, and you will be automatically logged in.

It will 'timeout' after half an hour or so... If that happens, just close open browser windows, and re-visit the forum.

There is hella-horrible reasons the login code is borked around here, this is a workaround. Eventually with 3.0 the need for this will be removed.


Useful Links
Site Help: [ BBCode Help | Weave AR/Ring Size Popup | Login Issues ]
Weave AR Search is back: Try it out!

Joined: August 30, 2008
Posts: 2824
Submissions: 20
Location: Cambridge, ON, Canada

Cannot Login to the Forum
Reply with quote
Posted on Sat Oct 24, 2009 1:39 am
Link to Post: Link to Post

If when you attempt to login to the forum, you feel like you're running in circles...
(You type in your username and password, and get redirected to type in your username and password again...)

Clear your cookies Very Happy


Useful Links
Site Help: [ BBCode Help | Weave AR/Ring Size Popup | Login Issues ]
Weave AR Search is back: Try it out!

Joined: July 3, 2012
Posts: 17
Submissions: 0
Location: Canada

Reply with quote
Posted on Sat May 04, 2013 1:57 am
Link to Post: Link to Post

Having issues logging in and using Site Favourites.

I'll login, go to add a weave from the library to my site favourites, and be asked to log in again.

I clear my cookies/cache/etc on a regular basis, and this happens every time. D:

Joined: August 30, 2008
Posts: 2824
Submissions: 20
Location: Cambridge, ON, Canada

Reply with quote
Posted on Sun May 05, 2013 2:47 am
Link to Post: Link to Post

sugarnspike613 wrote:
Having issues logging in and using Site Favourites.

I'll login, go to add a weave from the library to my site favourites, and be asked to log in again.

I clear my cookies/cache/etc on a regular basis, and this happens every time. D:


Interesting...

Browser/Version and Operating System?


Useful Links
Site Help: [ BBCode Help | Weave AR/Ring Size Popup | Login Issues ]
Weave AR Search is back: Try it out!

Joined: July 3, 2012
Posts: 17
Submissions: 0
Location: Canada

Reply with quote
Posted on Thu Jun 13, 2013 6:13 pm
Link to Post: Link to Post

Daemon_Lotos wrote:
Interesting...

Browser/Version and Operating System?

Browser: Chrome Version 27.0.1453.110 m
OS: Windows 7 Home Premium, 64-bit

Apologies for super-late response
And it's still happening, did it to me again today

Joined: September 30, 2012
Posts: 245
Submissions: 13
Location: Kumla, Örebro Län, Sweden

Reply with quote
Posted on Thu Jun 13, 2013 7:15 pm
Link to Post: Link to Post

sugarnspike613 wrote:
Daemon_Lotos wrote:
Interesting...

Browser/Version and Operating System?

Browser: Chrome Version 27.0.1453.110 m
OS: Windows 7 Home Premium, 64-bit

Apologies for super-late response
And it's still happening, did it to me again today


Just to ask, have you been shuttingte computer down correctly? I know from experience that if I shut my computer the incorrect way, every site that I am logged on to logs me out, so that I have to reenter my passwords (and it's a pain!)

Although this might not be your cause for the problem, I'm just tossing it out for everyone to see so that fewer may run into this by shutting down incorrectly. Smile


When in doubt... C4
My YouTube channel: http://www.youtube.com/wpa09
My band: http://www.facebook.com/carnosus

"This is an art form, and we love to be recognized for our own work, and we'd all hope not to be confused with someone else."
- Charon, March 27, 2009

Joined: July 3, 2012
Posts: 17
Submissions: 0
Location: Canada

Reply with quote
Posted on Tue Jun 18, 2013 12:55 am
Link to Post: Link to Post

WpA09 wrote:
Just to ask, have you been shuttingte computer down correctly? I know from experience that if I shut my computer the incorrect way, every site that I am logged on to logs me out, so that I have to reenter my passwords (and it's a pain!)

Although this might not be your cause for the problem, I'm just tossing it out for everyone to see so that fewer may run into this by shutting down incorrectly. Smile

I'm not having an issue with the "remember me" stuff, so I'm not entirely sure this suggestion applies. I clear my cache & cookies regularly, so any of that "remember me" or "log me in automatically" stuff gets erased. But, yeah, I know how to shut my computer down.

My issue is that sometimes I'll have to log into the site twice in a row for it to actually show me as logged in (let me see my user panel and whatnot). I've also had issues where I log in, see my userpanel, and then go to add a weave to my site favourites, and am asked to log in again.

Joined: August 30, 2008
Posts: 2824
Submissions: 20
Location: Cambridge, ON, Canada

Reply with quote
Posted on Tue Jun 18, 2013 1:25 am
Link to Post: Link to Post

sugarnspike613 wrote:
WpA09 wrote:
Just to ask, have you been shuttingte computer down correctly? I know from experience that if I shut my computer the incorrect way, every site that I am logged on to logs me out, so that I have to reenter my passwords (and it's a pain!)

Although this might not be your cause for the problem, I'm just tossing it out for everyone to see so that fewer may run into this by shutting down incorrectly. Smile

I'm not having an issue with the "remember me" stuff, so I'm not entirely sure this suggestion applies. I clear my cache & cookies regularly, so any of that "remember me" or "log me in automatically" stuff gets erased. But, yeah, I know how to shut my computer down.

My issue is that sometimes I'll have to log into the site twice in a row for it to actually show me as logged in (let me see my user panel and whatnot). I've also had issues where I log in, see my userpanel, and then go to add a weave to my site favourites, and am asked to log in again.


You don't, perchance, use AOL do you? And/Or another ISP who uses "Page Cache/Compression" technology? And/Or Randomized Proxy Servers?

There's also a heavy possibility that this is caused by Chrome's 'restricting how 3rd parties can use cookies'... Especially is you arrive on a http://mailleartisans.org jump from a search engine, and end up redirected to a http://www.mailleartisans.org page.


Useful Links
Site Help: [ BBCode Help | Weave AR/Ring Size Popup | Login Issues ]
Weave AR Search is back: Try it out!

Joined: December 22, 2007
Posts: 4145
Submissions: 106
Location: Hampton, Virginia USA

Reply with quote
Posted on Tue Jun 18, 2013 4:23 am
Link to Post: Link to Post

Sometimes this happens to me too. It usually happens when I have signed on earlier in the day and then later on try to do something "adminy". I'll have to log in on the front page and then log in again on the page I'm trying to do "adminy" stuff on. I've never really considered it a big deal though. Smile


"I am a leaf on the wind." ~ Wash
Lorraine's Chains
Gallery Submission Guidelines

Joined: July 3, 2012
Posts: 17
Submissions: 0
Location: Canada

Reply with quote
Posted on Tue Jun 18, 2013 4:43 pm
Link to Post: Link to Post

Daemon_Lotos wrote:
You don't, perchance, use AOL do you? And/Or another ISP who uses "Page Cache/Compression" technology? And/Or Randomized Proxy Servers?

There's also a heavy possibility that this is caused by Chrome's 'restricting how 3rd parties can use cookies'... Especially is you arrive on a http://mailleartisans.org jump from a search engine, and end up redirected to a http://www.mailleartisans.org page.

Nope, most definitely NOT on AOL (are they even still around these days?)

I don't think my ISP is using page cache/compression or randomized proxies, either. If it makes any difference, I'm on TELUS.

Just looked at my settings for Chrome and the whole 3rd party cookie thing: doesn't look like I'm blocking 3rd party cookies

Joined: August 05, 2010
Posts: 241
Submissions: 7
Location: Blacksburg, VA, USA

Reply with quote
Posted on Fri Sep 20, 2013 1:01 am
Link to Post: Link to Post

This site logs me out every once in awhile (around the 30 min timeout). Closing and reopening the browser does not work. Normally it wouldn't annoy me, but it removes the functionality for seeing "new forum posts".

Explanation of how it logs me out:
1. I log in, and can surf around the site without problems. It keeps me logged in for the session.
2. Wait about an hour (actual time not known, but waiting 5-10 minutes I'm still logged in correctly).
3. Visit site again and I'm logged out.

*Things already attempted:
-Closing or not closing browser doesnt work either way(leaving idle on site for an hour+ still logs out on a refresh)
-Refreshing the cookies as suggested (manual delete and re-get them)
-Not deleting cookies automatically (browser + computer settings are set to not remove them, which could have been resolved with above)
-Double checking the "automatically log me in during each visit" (yes, it is checked, every time I log in)
-Have browser force store my username/password (it now fills it in when I click log-in)
-Whitelist the site from any scripts my browser runs (was already set before this problem appeared)

*General specifics of the problem:
-OS: Win7
-Browser: Chrome 29.0.1547.76 (latest)
-Date this began happening frequently: About 1-2 months ago

Any suggestions on how to resolve this/more things to test?
I just manually added a cookie bypass in chrome specifically for this site (was set to allow this site specifically to set cookies, rather than just in general any site), but for some reason I doubt it will work.
*Edit: Was logged out this morning. Didn't work.


while(!finished)
project.addRing();
// Maille Code V2.0 T6.2 R5.6 Eo.n Fper MFe.s Wsm Caws G0.8-1.6 I2.4-8.0 N22.20 Pn Dcdjs Xg39w1 S07

Joined: July 3, 2012
Posts: 17
Submissions: 0
Location: Canada

Reply with quote
Posted on Thu Mar 06, 2014 4:02 am
Link to Post: Link to Post

Well, I changed my Ccleaner settings so it stopped deleting my mailleartisans.org cookie, so I don't have to re-log in all the time, soooo that's my fix xD

Post new topic Reply to topic
Jump to:  
Page 1 of 1
All times are GMT. The time now is Mon Sep 01, 2014 7:35 am
M.A.I.L. Forum Index -> M.A.I.L. Help
Display posts from previous: